Im SVN ist die Version 1.7.5 des Zend Frameworks aufgetaucht. In den Tickets im Bugtracker sind gegenüber 1.7.4 vor allem folgende Punkte neben 30 anderen wichtig:

Der letzte Punkt ist eine Sicherheitslücke, welche von Matthew Weier O’Phinney in dessen Blog näher erläutert wird. Da dieser Fix mit der Rückwärtskompatibilität bricht, sollte man sich den Beitrag durchlesen.

Diese Version sicher auch bald zum regulären Download bereitstehen.

Wie immer habe ich die Anleitung für svn:externals auf den aktuellen Stand gebracht.