apt-utils: Depends: libapt-pkg4.10 bzw. libept1: Depends: libapt-pkg4.10 beim Upgrade auf Debian Squeeze

Bei meinem Upgrade auf Debian Squeeze hatte ich den folgenden Fehler, der eine Installation von weiteren Paketen verhindert hatte. Warum dieser aufgetreten ist, ist mir noch nicht ganz klar, er ließ sich aber vergleichsweise einfach lösen.
apt-utils: Depends: libapt-pkg4.10 bzw. libept1: Depends: libapt-pkg4.10 beim Upgrade auf Debian Squeeze weiterlesen

Wie funktioniert das Upgrade von Debian Lenny auf Debian Squeeze?

Die Debian-Entwickler haben heute morgen die Version 6.0 mit dem Codenamen Squeeze veröffentlicht (Siehe Releasenotes), welche die Version 5 („Lenny“) ersetzt. Natürlich fragt sich der geneigte Systemadministrator wie man nun auf die neue Version kommt. Eigentlich recht einfach, wie der folgende Blogbeitrag zeigt. Zunächst sollte ein funktionstüchtiges Backup erstellt werden, ich übernehme keine Verantwortung für deine Daten!. Bei meinem Hosteurope-VServer kann ich einen Snapshot übers Kundeninterface anfordern, was mir diese Sache abnimmt.
Wie funktioniert das Upgrade von Debian Lenny auf Debian Squeeze? weiterlesen