Tintenstand der Druckerpatronen des HP 8620 in FHEM überwachen

Bei stöbern im FHEM Forum ist mir gerade ein Beitrag aufgefallen, wo der Ersteller den HP 8620 Drucker hinsichtlich des Druckerpatronenfüllstands überwachen ließ. Das habe ich direkt ausprobiert – funktioniert 😉
Tintenstand der Druckerpatronen des HP 8620 in FHEM überwachen weiterlesen

Hardwaremodding des Hewlett Packard 2510p für erhöhte Systemleistung

Seit langer Zeit besitze ich einen HP 2510p. An sich eine schöne Kiste (z.B. integriertes UMTS-Modem), jedoch lässt die Systemleistung manchmal etwas zu wünschen übrig. Der hauptsächliche Flaschenhals ist die interne 1,8″-Festplatte mit 4200rpm, welche eine Lese-Transferrate von ca. 20-25MB/s erlaubt. Vor kurzem stieß ich jedoch in einem Forum auf einen Thread, welcher sich damit intensiv auseinandersetzte. Dort wurde als Lösung der Einbau einer kostspiegligen 1,8″-SSD oder das Ersetzen des DVD-Laufwerks durch einen 2,5″-Festplattenadapter empfohlen. Ersteres schied für mich aus, da entsprechende SSD’s mit 64GB derzeit ca. 200€ und mehr kosten. Die zweite Variante versprach eine schnelle Lösung, da ich sowieso noch eine schnelle 80GB 2,5″-SATA-Festplatte mit 7200rpm hier liegen hatte.
Hardwaremodding des Hewlett Packard 2510p für erhöhte Systemleistung weiterlesen

Nutzung der HP Quick Launch Buttons des Hewlett Packard 2510p unter Windows 7

Seit einigen Wochen fahre ich Windows 7 auf dem HP2510p, jedoch hatte ich bis dato die Quick Launch Buttons nicht ansprechen können. Ein Hinweis im Forum von Notebookreview brachte mich schlussendlich auf die Idee, die auf der Seite des HP2530p verlinkten Treiber für die Quick Launch Buttons mal auszuprobieren. Voliá, funktioniert, Problem erledigt.

Update der Firmware der HP HS2300 WWAN-Karte für Unterstützung von 7.2Mbit Download

Ich hatte mir für meinen HP 2510p vor langer Zeit die interne WWAN-Karte HS2300 gekauft, um mobil per O2 online gehen zu können. Das gute Stück bietet über den MSM6280™ Mobile Station Modem™ Chipsatz von QUALCOMM einen Zugriff auf die drei HSDPA/UMTS Frequenzbänder (850, 1900, 2100 MHz) sowie auf alle vier EDGE/GPRS Bänder (850, 900, 1800, and 1900 MHz). Der ursprüngliche Hersteller dieser Karte ist Sierra Wireless, bei dem es als MC8775 angepriesen wird.
Leider wird die WWAN_Karte von HP mit einer Downloadrate von 3.6Mbit verkauft, was sich mit den Angaben auf der Seite von Sierra Wireless zunächst deckt. Jedoch stellt ich bei der Recherche fest, dass das Modem von Qualcomm auf 7.2Mbit spezifiziert wurde. Das macht mich ein wenig stutzig…
Update der Firmware der HP HS2300 WWAN-Karte für Unterstützung von 7.2Mbit Download weiterlesen

Lösung für HP hs2300 UMTS-Modul im 2510p unter Windows 7

Ich teste momentan Windows 7 RC auf meinem HP2510p Subnotebook. In diesem ist ein UMTS-Modul mit der Bezeichnung hs2300 verbaut, um mobilen Internetzugriff zu ermöglichen. Leider lief dieses nicht nativ unter Windows 7, da Treiber fehlten.

Die normale Installation der „HP WWAN Broadband Wireless Drivers“ schlägt fehl und hinterlässt aber in einem der folgenden Verzeichnisse:

  • Bei 32 Bit: C:\Program Files\HPQ\Shared\Sierra Wireless\Driver Installer\Drivers\WinVista\32bit
  • Bei 64 Bit: C:\Program Files (x86)\HPQ\Shared\Sierra Wireless\Driver Installer\Drivers\WinVista\32bit

die Treiber. Anschließend geht man in den Gerätemanager in der Systemsteuerung, deinstalliert die alten Treiber für das UMTS-Modul und installiert diese vom obenstehenden Pfad. Übrigens sollte man den „HP Wireless Assistant“ dazu installieren, sonst taucht das Modul möglicherweise nicht auf 😉

Quellen: [1] – [2]

HP Quick Lauch Buttons streiken plötzlich

Vor ein paar Tagen haben die „Quick Launch Buttons“ meines HP 6910p auf einmal ihren Geist aufgegeben und haben partout nicht mehr funktioniert. Weder die Anzeigen von Caps Lock noch die ganze Steuertasten für Lautstärke usw. gingen. Vor allem konnte ich die Drahtlosen Verbindungen (WWAN, WLAN und Bluetooth) nicht mehr aktivieren, was extrem nervig ist.
Heute macht ich mich mal auf die Suche und fand einen Tipp, über den ich im ersten Moment erstmal lachen musste:

Netzteil abklemmen, Batterie raus, 3 Minuten warten, dann ist alles wieder OK.

Nach unzähligen Reboots und Neuinstallationen des Treibers dachte ich mir: „Das probierst mal aus, ist zwar total bekloppt, aber vielleicht hilfts ja“.

Gesagt getan. Nach gut 10 Minuten war ich wieder in Windows und siehe da: Die Buttons funktionieren seitdem wieder einwandfrei…

Ich komm mir vor wie vor 10 Jahren, aber scheins hilft Stecker ziehen immer noch 😉