Nach den Bugs in 1.04RC4 und den erbosten Kommentaren zur letzten Firmware wurde RC4 zurückgezogen und nun vorgestern ein neues Update released. Darin wurden neben den bereits gefixten Bugs (von RC4) nun folgendes gemacht:

  • Fixed: 8GB große Filmdateien können über den UPnP AV Server abgespielt werden
  • Fixed: SRT Unterstützung. Wenn das Abspielgerät aktiv danach fragt, werden die Untertitel korrekt angezeigt.
  • Hinzugefügt: RESCAN-Knopf für das Update des UPNP AV Servers

Ein Hinweis zum UPNP AV Server: Wenn der Name des Hauptordners des UPNP AV Servers Leerzeichen enthält (z.B. “Media Video”), kann das inotify-Tool nicht korrekt arbeiten und es werden keine Dateien in die Datenbank hinzugefügt. Die Leerzeichen sollten entweder ganz entfernt oder durch Unterstriche ersetzt werden. Unterordner dürfen jedoch Leerzeichen enthalten.

Der letzte Bug, der eigentlich der für mich wichtigste ist, ist das Problem mit der Lüftersteuerung und den dabei auftretenden seltsamen Kernel-Messages:

1
2
TWSI: mvTwsiStartBitSet ERROR - Start Clear bit TimeOut .
TWSI: mvTwsiStartBitSet ERROR - Start Clear bit TimeOut .

Ich rate daher immer noch nicht zu einem testen der neuen Firmware in Verbindung mit der Lüftersteuerung!

Das Update kann hier heruntergeladen werden: Link

Nach dem Flashen über das Webinterface muss das NAS auf Auslieferungszustand zurückgesetzt werden (Factory Reset). Wird dies nicht gemacht, kann es zu Fehlern kommen, da einige Scripte der neuen Firmware nicht in den Flash-Speicher aktualisiert werden!