Montage des Hesine M-505 3D-Drucker (Prusa i3 Design)

Vor ein paar Tagen kam ein Paket aus China an, in dem ein 3D-Drucker, genauer gesagt der Hesine M-505, enthalten war. Der Drucker selbst ist ein Klon des quellofenen Designs des Prusa i3. In diesem Beitrag möchte ich meine Bilder des Aufbaus teilen. Diese Bilder ersetzen nicht die Anleitung, aber sind eine Hilfestellung für den Aufbau.

Werbung


Los gehts mit dem Auspacken des Pakets.
20151013-203440-001-Exp20151013-204612-002-Exp20151013-204630-003-Exp20151013-204730-004-Exp20151013-204931-005-Exp
Erste Übung: Aufbau des Filamenthalters.
20151013-212706-001-Exp20151013-221400-005-Exp20151013-213522-002-Exp20151013-213529-003-Exp20151013-213546-004-Exp

Weiter mit dem Display Aufbau (Achtung immer die braune Folie abziehen!):
20151013-221517-001-Exp20151013-221838-002-Exp20151013-223356-003-Exp20151013-223413-004-Exp20151013-223422-005-Exp

Dann habe ich die X-Achse aufgebaut. Aus der Auswahl an Stangen benötigt man dazu die 435mm langen glatten Stangen, welche dann wie auf den Bildern mit den Halterungen und den Schlitten für den Durckkopf zusammengesteckt werden:
20151014-075251-001-Exp20151014-075431-002-Exp20151014-075639-001-Exp
Hat man das gemacht, so kann man den ersten Schrittmotor montieren:
20151014-214543-005-Exp20151014-214645-006-Exp20151014-214744-007-Exp
Und noch einen Endschalter (auf dem Bild ist die Gewindestange schon montiert, das ist noch nicht unbedingt notwendig) – es ist der mit der mittleren Kabellänge:
20151015-231835-001-Exp

Dann habe ich den Druckkopf montiert. Dazu muss man den Servomotor für die Zuführung von Filament nochmal aus der Halterung schrauben. Die Montage der Lüfter ist etwas tricky, einfach Geduld mitbringen!
20151015-081206-001-Exp20151015-081255-002-Exp20151015-081454-003-Exp20151015-081630-004-Exp20151015-082035-005-Exp20151015-083104-006-Exp20151015-083409-007-Exp20151015-083619-008-Exp20151015-083642-009-Exp20151015-083753-010-Exp20151015-085001-011-Exp
Nun kommen noch 90cm des Gurtes zum Antrieb der X-Achse zum Einsatz. An dieser Stelle hat mit die Länge der mitgelieferten Schrauben einfach nicht gereicht, ich habe dann halt andere aus meinem Fundus genommen. Für die Befestigung sollte man das so aufbauen, wie auf dem ersten Bild – ansonsten liegt der Gurt nicht parallel zur Achse.
20151015-231327-002-Exp20151015-231233-001-Exp

Kommen wir mal zum Body des guten Stücks. Zunächst legt man sich mal die Grundplatte bereit:
20151014-080742-002-Exp20151014-080031-001-Exp

Nun habe ich mal die Montage des Y-Achsen-Servomotors vorgenommen (wird „hinten“ am Rahmen, d.h. auf dem vorherigen Photo „rechts“, angebracht):
20151014-215250-001-Exp20151014-215800-002-Exp20151014-215820-003-Exp

Und dessen Gegenspieler für den Gurt:
20151015-070034-001-Exp20151015-070055-002-Exp20151015-070437-003-Exp20151015-070458-004-Exp20151015-070502-005-Exp

Und der Platz für den Schalter der End-Position (den kann man dann gleich montieren – längstes Kabel):
20151014-215800-001-Exp20151014-215808-004-Exp20151015-065752-002-Exp20151015-080434-003-Exp

Nun kommt mal endlich der Korpus dran. Hier hatte ich relativ wenige Bilder gemacht, ich füge hier mal die Bilder aus der Anleitung an.
20151014-212615-001-Exp20150826-103304-001-Exp20150826-103604-002-Exp20150826-103752-003-Exp

An dieser Stelle habe ich die seitlichen Servomotoren für die Z-Achse mal montiert. Auch an dieser Stelle noch drei Bilder aus der Anleitung.
20151014-220252-001-Exp20151014-220302-001-Exp20151014-220320-002-Exp20151014-221742-003-Exp20151015-070710-004-Exp20150826-104042-001-Exp20150826-104130-002-Exp20150826-104342-003-Exp

Für das Hotbed muss man die Schlitten noch aufschieben (rechts zwei und links einen Schlitten). Anschließend das Schwarze H befestigen und den Gurt entsprechend spannen:
20151015-090207-001-Exp20151015-090732-002-Exp20151015-094626-003-Exp20151015-094647-004-Exp20151015-094806-005-Exp20151015-183419-006-Exp

Nun kann man das Hotbed befestigen. Ich habe die Kabel links rausgeführt, da diese nach hinten immer am Y-Servo blockiert haben:
20151015-184940-001-Exp20151015-185016-002-Exp

Nun kann man mal die X-Achse mit dem Rest verheiraten:
20151016-091715-001-Exp

Ich habe dann noch das Netzteil montiert. Achtung! Erstmal checken ob es auf 220V steht:
20151017-171622-001-Exp20151017-171720-002-Exp20151017-172531-003-Exp20151017-172515-001-Exp

Dann wird das Melzi-Board installiert:
20151017-172848-001-Exp

Jetzt mal alle Kabel schön hinführen und nach dem Bild aus der Anleitung anschließen (Achtung auf den Bilder hatte ich den Anschluss des Hot-Bed noch nach hinten geführt – mach das besser nach links)
main board wire connectConnect20151017-173346-001-Exp20151017-181659-002-Exp20151017-181706-003-Exp20151018-135956-004-Exp20151018-140005-005-Exp20151018-140017-006-Exp20151018-140027-007-Exp20151018-140034-008-Exp

Als Referenz nochmal die Bilder des Druckers aus allen Richtungen direkt vom Verkäufer aus der Anleitung:
1234567891011121314151617181920222325262728

Vielleicht hilft es ja jemandem weiter 🙂

Hier noch das Manual des transparenten Druckers, welcher relativ ähnlich ist.

Veröffentlicht von

Uli

IT-Nerd und Admin

48 Gedanken zu „Montage des Hesine M-505 3D-Drucker (Prusa i3 Design)“

  1. Zu erwähnen wäre, dass zumindest bei meinem Hesine M-505 die zwei glatten X-Stangen sehr streng in die (weißen) Halterungen passten – habe diese z.T. leicht(!) ausgefeilt. Hier muss man tunlichst aufpassen, dass sich die Z-Stangen nicht zusammendrücken oder ein „O“ bilden. Messen, messen und messen und mittels leichtem(!!!!) Schlag mit einem Gummihammer in Position bringen. Eine schlechte Justierung macht sich dadurch bemerkbar, dass der Z-Motor „jammed“ bzw. sich die ganze Z-Achsenbewegung nur äußerst schwer bewegen lässt. (War mein Anfangsfehler!)

    Zusätzlich habe ich das Heatbed unten mit Styropor und Alufolie (Achtung bei höheren Temperaturen) isoliert und zwischen Aludruckbrett und Heatbed Wärmeleitpaste verstrichen. Dadurch komme ich auf gut 110 Grad Temperatur (verwende nur 90) und der Heizvorgang ist wesentlich schneller. Es ist zu beachten, dass das Netzteil definitiv unterdimensioniert ist (Weiß jetzt nicht mehr die genauen Wattangaben, ist aber definitiv unterhalb der Empfehlung). Dies könnte irgendwann Probleme verursachen.
    Ansonsten läuft der Drucker bei mir einwandfrei mit PLA und PETG (beides auf BlueTape) und die Qualität des Druckergebnisses habe ich ehrlich gesagt nicht erwartet.

    1. Hi Matthias,

      ich hatte wohl ein wenig Glück mit dem Aufbau – bei mir hatte das gleich gepasst. Auch wenn ich zugeben muss, dass es bei mir auch etwas hakelig war, die glatten Stangen in die weissen Halterungen zu bekommen.

      Bezüglich des Netzteils: Vielen Dank für den Hinweis! Ich würde den Drucker sowieso nicht alleine lassen – dann kann man reagieren, wenns brennt 😉

      Guter Hinweis mit dem Heatbed, denn das wäre mein nächster Bereich gewesen, in dem ich verbessern wollte.

      Mit PLA habe ich bisher auch gute Erfahrungen gemacht (sogar mit dem mitgelieferten Kreppband), ABS habe ich noch nicht probiert. Welche Auflösung hast du hinbekommen? Unter 0.2mm Schichthöhe hat er bisher bei mir noch keine Erfolge gezeigt (meist direkt alles zerstört 😉 ).

      Viele Grüße,
      Uli

      1. Hallo,
        also unter 0.2mm ist mit der 0.4 Nozzle meines Erachtens auch nicht sinnvoll. Habe zwar schon mit 0.1mm gedruckt, fand aber, dass es nicht unbedingt bessere Ergebnisse lieferte (alles ein bisschen plattgedrückt, sodass die Maße nicht mehr stimmten (rede hier vom Submilimeterbereich). Ich denke mal, dass du das Druckbett ordentlich justiert hast (Blatt Papier gerade noch durchzuschieben in allen vier Ecken + Mitte..) Es kann auch gut sein, dass mit dem mitgelieferten Kreppband 0.1mm gar nicht möglich ist, aufgrund der unebenen Oberflächenstruktur. Wenn du feiner druckst, solltest du vielleicht dieses Tape probieren, hab ich gekauft und bin echt zufrieden (sehr glatte Oberfläche, haftet dennoch gut): http://www.amazon.de/dp/B014HTXAQK/ref=pe_1604851_66412761_cm_rv_eml_rv0_dp

        1. Hi Matthias,

          da hast du natürlich recht – die 0.2 sind ja nun wirklich auch genug holz. Das Druckbett ist mittlerweile gut justiert, aber wäre denn angenehm wenn das automatisch ginge. Naja eins nach dem anderen 😉 Danke für den Hinweis mit dem Blue Tape – probiere ich mal aus!

          Viele Grüße,
          Uli

  2. Ich möchte bereits an dieser Stelle schon mal Danke sagen für die aussagekräftigen Bilder. Meiner wurde gerade eben bestellt und sollte die Tage dann mal geliefert werden. Wird dann mein 1. eigener 3D Printer. Was ich auch noch gleich mitbestellt habe ist ein E3D Hotend mit Bowdenführung damit der Stepper nicht die ganze Zeit bewegt werden muss. und um später dann mit einem neuen Board gleich die Grundlage zum Doppelextruder (Stützmaterial) zu legen.

    Grüsse

    Raphael

    1. Hi Raphael,

      der Aufbau war tatsächlich relativ schnell erledigt (wenn man mal verstanden hat, wie es gehen soll). Aber natürlich war dann justierung usw. nicht so prickelnd. Matthias (von oben) hat hier schon angeregt, das Controller Board gegen ein RAMPS 1.4 auszutauschen – das wird sicherlich bei dir dann auch anstehen, oder?

      Wenn du magst, kannst du gerne ein paar Bilder von deinem Umbau machen und diese hier in einem Beitrag posten.

      Viele Grüße,
      Uli

      1. Hi Uli

        Ja ich habe die Hoffnung, dass die ersten Prints mit der gelieferten Hardware über die Bühne gehen und ich anschliessend stetig ausbauen kann was mir gerade so in den sinn kommt. Board gibt es dann natürlich ein neues, Ramps1.4+Mega2560 ist schon hoch im Kurs. Das GT2560 von Geeetech (Ramps und Mega in einem Board) ist auch in meinem Blickfeld. Bilder vom Aufbau kann ich gerne welche machen.

        1. “ Das GT2560 von Geeetech (Ramps und Mega in einem Board) ist auch in meinem Blickfeld.“
          Mir ist beim GT2560 schon wieder zuviel „onboard“. Vorteil ist sicher, dass es platzsparender ist, aber ist ein Bauteil kaputt, muss man womöglich das ganze Board neu kaufen. Denke da nur an die Mosfets hierbei (SMD ent(!)löten ist eher eine unlustige Sache, bei MOSFET’s aber sogar noch erträglich, je nach Lötmittel welches verwendet wurde) GEEETECH hat in der Vergangenheit auch schon viel Bockmist gemacht (deren Melzi Board war eine einzige Katastrophe). Bei RAMPS teilt sich dann der Schaden (14 USD für das Board oder <10USD für den Mega) im Gegensatz zu den 40USD für das GEEETECH. Und keine Ahnung, vielleicht kommt irgendwann ein neues RAMPS (V1.5, wie auch immer), dann müsste man auch nur das Board austauschen. Mir gefällt einfach das modulare Prinzip des Prusa I3's und dies noch in der Elektronik fortzuführen ist imho eine super Sache!

          1. Hi Uli, Hi leute

            Heute ist das Ding endlich gekommen. du erwähnst eine Anleitung. Kannst du die evtl irgendwie sharen? bei mir war leider nix dabei…

            Grüsse

            Raphael

            1. Es gibt zwei „Anleitungen“ auf der SD-Karte. Eine halbwegs vernünftige für das Vormodell (transparent) und ein paar schlechte Fotos für den schwarzen Drucker, wo mindestens eines auf total falsch ist. Ziemlich baugleich ist auch der hier, diese Anleitung hab ich immer als Referenz genommen.

              Hast du keinen Dropbox Link vom Verkäufer bekommen?

            2. Danke Euch vielmals. Die Daten hab ich auf der SD gefunden. Der Drucker hat mittlerweile schon über 30 Betriebsstunden und 160 m Filament auf dem Buckel. Ich bin von der Qualität der Druckteile äusserst positiv überrrascht.
              Fotos vom Aufbau hab ich leider in der Hitze des Gefechts leider vergessen.

  3. Hallo an alle.

    Ich bin ein neulin was 3d Drucker angeht.
    Habe mir ein 3D Drucker gekauft zusammengebaut…. so weit so gut.
    ich habe folgendes problem das beim Drucken egal was ungefär beim dritten schicht kommt Z-Achse nicht genug hoch und somit fangt Extruder zu kratzen so zu sagen. Wo soll ich diese Z-Achse abstand in Display einstellen und welche abstand soll es sein ? Leider mein Englisch ist auch nicht der beste. Gibts uberhaubt ergend wo eine einleitung dazu ?

    bis dann
    Alexander

    1. Klingt nach klemmender Z-Achse.
      Miss den Abstand bei beiden Motoren – ist er gleich hoch?
      hast du die beiden horizontalen Stahlstangen zu weit oder zu wenig in die beiden weißen Plastikhalter gesteckt (d.h. bildet es ein „O“ oder ein „X“?)

  4. Hallo,
    Vielen Dank für den hilfreichen Artikel. Ich habe den Drucker gerade zum Geburtstag bekommen und zusammengebaut. Per USB und der Software kann ich die Achsen so weit bewegen. Das Display zeigt bei mir aber nichts an. Hast du eine Idee, woran das liegen könnte?
    Gruß,
    Tobias

    1. Herzlichen Glückwunsch!
      Ganz banal:
      Verbindungskabel zum Display richtig angeschlossen?
      Am Displaymodul geht das Kabel vom Stecker nach unten, beim Melzi Board geht gehen die Kabel vom Stecker ins Board.
      Versuch es mit ASCII:

      LCD:

      +-----------oben------------------------+
      |                                       |
      |                                       |
      |          -stecker-                    |
      |           | | | |  kabel nach unten   |
      +---------------------------------------+

      Mainboard:

      +---------------------------------------+
      |                                       |
      |             kabel nach oben           |
      |                | | | |                |
      +----------------stecker----------------+
      1. Hi Tobias,

        ebenso Glückwunsch! Ich steuere mal noch zwei Bilder bei:
        20151222-123025-001-Exp20151222-123114-002-Exp
        Nicht durch den LED-Strip verwirren lassen, der gehört da normalerweise natürlich nicht hin 😉

        Viele Grüße,
        Uli

      2. Danke euch beiden. Ich habe den Fehler eben gefunden. Wenn das Display angeschraubt ist steht es etwas unter Spannung und ist leicht gebogen. In dem Zustand zeigt es nichts an. Wenn ich es nicht festschraube funktioniert es. Heute Nachmittag mal schauen, dass ich es mit längeren Schrauben probiere oder so. Ansonsten muss ein neues Gehäuse fürs Display das erste 3d Projekt werden.

        1. Ja, kann mich erinnern, beim Display waren vier Abstandhalter zuwenig. Hab das auch auf meine Art gelöst. Super, dass es funktioniert!
          Muss auch sagen, dass ich fast nur noch per Repetier Host drucke, d.h. Display+Buttons verwende ich gar nicht mehr.

            1. ok:
              1. Darauf geachtet, dass die beiden Z-Motoren in der Waage sind und wichtig(!)
              2. Z-Stop manuell ausprobiert, bevor der Schlitten die Platte rammt 🙂

          1. Steuere meinen Drucker auch nur noch via Repetier, allerdings in der Server-Version, welche auf einem Raspberry läuft. Sehr praktisch, da sich der Drucker so wunderbar vom Tablet & Smartphone beobachten lässt. Und bei mir notgedrungen, da mein Windows das Melzi-Board nicht mag – direkt ginge es also gar nicht. Display hatte ich gestern mal wieder benutzt – ist schon fürchterlich zu bedienen….

            Kalibriert hatte ich wie Matthias nur die Ausrichtung der Z-Motoren sowie den Z-Stop. Zusätzlich habe ich nach Einschalten die End-Werte der Platte (X & Y) etwas nachkorrigieren müssen, da Repetier aus irgendeinem Grund eine größere Platte angenommen hatte und sich dann erstmal mit einem ordentlichen Rattern die Antriebsgurte bemerkbar gemacht hatten.

  5. Vielen Dank nochmal für die Tipps,
    also im Prinzip läuft es bei mir jetzt. Nur was der Drucker ausspuckt taugt noch nichts. Hier mein erster Versuch etwas zu drucken: https://drive.google.com/open?id=0B8iYFw9cMWcATlc4UTNYTEJsWTg (Mirror auf diesem Blog)
    Am Anfang bliebt das PLA nicht am Boden kleben, nach zwei Runden ging es dann aber und ich dachte es würde gehen. Dann war ich 10 Minuten draußen und habe das hier gehabt. Ich nehme an, dass das Druckbett noch zu ungenau eingestellt ist.

    1. Hi Tobias,

      hast du direkt auf das „schwarze Brett“ gedruckt? Versuche es mal mit dem beigelegten Kreppband, besser aber mit „Blue Tape“ als Auflage auf dem Heizbett. Wegen der Höheneinstellung kann ich nur raten, den Kassenzettel zur Hilfe zu nehmen. Wenn man ihn gerade noch durchschieben kann zwischen dem Druckkopf und dem Heizbett, dann ist das gute Stück gut eingestellt.

      Ich habe zudem gute Erfahrungen mit der Einstellung „Adhesion: Brim“ bei Cura 3D Slicer gemacht, da mein Druckkopf gerne am Anfang nicht gleich loslegt.

      Vielleicht hilft es dir weiter 😉

    2. Da scheint einiges nicht zu stimmen.
      Also Druckbrett:
      Auf allen vier Punkten (vorne rechts, v-links, hinten rechts, hinten links) mit den Schrauben so kalibrieren, dass ein dünnes Blatt A4 gerade noch durchpasst (kann ruhig schleifen).
      Irgendwie passen für mich lt. Foto die Layer überhaupt nicht. Ich verwende Cura mit 0.2 (wenns schnell geht 0.3) layer height, shell thickness 1.2 (bzw. 0.8) Print speed 60 (erhöhe ich dann in Repetier nach Bedarf). Temperatur Extruder 185-210, Heatbed 60-70. Filament Diameter 1.75 (meines ist etwas dicker). Flow 100%. Das mal als wichtigeste Grundeinstellungen. Aja: UNBEDINGT Noozle size auf 0.4 einstellen!!!
      Aja, das mitgelieferte Tape ist leider Mist. PLA Teile lassen sich kaum lösen, besser zu legst dir ein breites Bluetape zu. Damit drucke ich auch ABS.

        1. Lieber Tobias,
          freut mich, dass es jetzt klappt! 🙂
          Bedenke, dass dieser Drucker sehr, sehr genau sein kann, wenn er richtig eingestellt ist (drucke Zahnräder mit 0.1-0.2mm Genauigkeit). Lies dir die Tipps hier in diesem Beitrag genau durch, vielleicht ein bisschen später, wenn du ein „Gefühl“ für den Printer entwickelt hast. Die erste Maßnahme die ich dir noch raten würde ist, dass du den ganzen Drucker auf den Auflagepunkte auf eine Gummimatte (hab so eine für HiFi-Boxen zerschnitten) stellst. Mit diesem einfachen Unterfangen schlägst du schon zwei Fliegen mit einer Klappe: a) Geräuschpegel reduziert sich drastisch und b) die Vibrationen, die Ungenauigkeiten beim Druck erzeugen, werden minimiert. Wichtig ist auch, dass nichts klemmt (die Z-Achse ist ein Kandidat dafür, wie ich schon erwähnt hatte, durch zusammendrücken bzw. lösen der Beiden glatten Z-Stangen beim weißen Plastikprint) und die Gummizahnriemen straff (aber nicht übermäßig) gespannt sind (gerade bei der Z-Achse ein Wechselspiel der Kräfte). Aja und die Schrauben in regelmäßigen Abständen nachziehen nicht vergessen! (Können auch mit Heißkleber fixiert werden). Noch ein Tipp: Lass die ABS Rolle mal beiseite, um damit zu drucken, musst den Drucker aufmotzen (Heizbrett isolieren, mehr Strom…auch schon erwähnt). Da ich jetzt schon Erfahrung mit mehreren Filamenten habe, kann ich sagen, dass das beiliegende PLA (bei mir schwarz) eine echt gute Qualität hat. (Vermute, dass es sich um die Marke „Esun“ handelt). Das gleiche bekommt man übrigens bei Pollin um 25 Euro. Als ABS Alternative nach ich nur PETG empfehlen (nicht ganz so zickig wie ABS, dafür strapazierfähiger und hitzebeständiger). Aja, du hast schon eine digitale Schiebelehre (die um ein paar Euro bei Pollin oder aliexpress)? Wird von nun an dein ständiger Begleiter sein 🙂

  6. Frohe Weihnachten euch!
    Ich habe mit dem Drucker jetzt schon ein paar schöne Ergebnisse bekommen. Aber ich habe das Problem, dass der Drucker mitten im druckvorgang quasi neu startet und der Druck damit abbricht. Habt ihr das Problem auch gehabt und irgendwie gelöst? Ich vermute es hängt mit dem Netzteil zusammen, dass das, wie du erwähnt hast zu wenig Power hat. Aber ich will nicht gleich ein neues Netzteil besorgen.

    1. Das Problem könnte ein anderes sein!
      Tritt es nur auf, wenn du über USB druckst?
      Wenn ja, dann könnte es die USB Verbindung sein (Kabel, Stecker..). Jedesmal wenn der Drucker die serielle Verbindung verliert und sie USB-seitig wieder aufgebaut wird, gibt es ein Reset. Das ist völlig normal und richtig. D.h. wenn ein Kabel locker ist, dann gibt’s nen Reset.
      Andere Möglichkeit ist, dass die Power Verbindungskabel locker sind und durch die Vibrationen während des Drucks kurz den Kontakt verlieren. Resultat: Reset. Am Netzteil liegt es noch am wenigsten, meiner Meinung nach.

  7. Hallo zusammen,

    ich habe meinem 11-jähigen Sohn das Teil zu Weihnachten geschenkt / aufgebaut und er druckt PLA mittlerweile recht selbstständig aus. Aktuell nutzen wir Slic3r zum erstellen vom GCode und drucken direkt von der SD-Karte. Insgesamt bin ich mit dem Preis-Leistungsverhältnis sehr zufrieden und war erstaunt, dass unsere 3D-Drucke sofort geklappt haben.

    Mich hatte gestört, dass über dem Melzi Board kein Gehäuse war. Ich habe mit Sketchup 8 ein Gehäuse konstruiert und das war dann auch mein erster Testdruck auf dem Hesine (http://goo.gl/pnL1I9).

    Die Bauanleitung (https://goo.gl/nxvIOT) fand ich etwas dürftig und für den Aufbau habe ich ca. 3 Abende gebraucht, was für das erste Gerät aber ok ist. Die Befestigung vom Gurt bzw. Zahnriemen für die Y-Achse unter dem Heizbett war mir nicht klar und daher habe ich einige Kleinteile übrig.

    Beim Aufbau hatte ich auch das Problem mit der klemmenden z-Achse, weil die linke Messing-Halterung schief in der gedruckten Halterung saß. Zusätzlich war eine Führungsstange der X-Achse zu dick, sodass die Halterung der Extrudereinheit immer klemmte. Im Baumarkt habe ich dann diverse 8mm-Stangen durchprobiert müssen und erst die zehnte Stange hat nicht gehackt. Die Spaltmaße der Baumarktstangen sind scheinbar auch nur ungefähr 8mm.

    Probleme haben wir erst bei komplexen 3D-Modellen (mehrere Megabyte) bekommen. Hier hat geholfen erst mit der Software MeshLab die Auflösung vom 3D-Modell durch Reduzierung der Polygone bzw. Faces zu verkleinern (http://goo.gl/VOKpdE) und dann in Slic3r die Auflösung der XY-Achse im GCode zu reduzieren (http://goo.gl/4jnXON). Teilweise kommt der Drucker trotzdem nicht mit dem komplexen Modell in 0.2 mm zurecht und wir probieren dann die 0.3 mm oder 0.4 mm.

    Als nächste möchte ich mir einen Hesine XXL mit einer 40-80 cm Y-Achse aufbauen und habe bereits einen zweiten Drucker bestellt. Meine Idee dabei ist, dass ich die 40 cm Gewindestange / 38 cm Führungsstange jeweils verlängere und dir Firmware entsprechend anpasse. Beim Druckbett würde ich dazu durch ein größeres ALU-Blech austauschen. Das Heizbett würde dann in er Mitte eine höhere Temperatur als an den Rändern erzeugen und eventuell ist ein Kupferblech mit höherer Wärmeleitfähigkeit hier besser.

    Ich werde jetzt öfters hier vorbeischauen.
    Liebe Grüße aus München

    1. Hallo,
      ja die gedruckten Teile muss man alle nachfeilen, ist aber bei allen Sets so, bleibt einem nicht erspart.
      Bzgl. Slic3r: Keine Ahnung warum, aber ich bekomme mit Cura immer bessere Ergebnisse für unseren Drucker! Leider fehlen mir bei Cura etliche Slic3r Features.
      Beim Bau eines XXL Druckers würde ich aber keine Alu Platte verwenden. Der Verzug unter Hitze ist zu stark und noch dazu unregelmäßig! Dazu würde ich lieber eine Glasplatte verwenden. Es gibt übrigens auf Aliexpress auf Heizplatten in Übergröße (auch A4 Format – wären wohl dann deine Maße) – wer nicht schlecht für dein Projekt! Aja, unbedingt dann Netzteil austauschen, die 15A werden dann wohl nicht mehr ausreichen (bekomme morgen mein 29A Netzteil, damit sind die Heatbed und v.a. „Wartezeitprobleme“ hoffentlich Vergangenheit.

  8. Hast du den Lüfter Extrudermotor auf Dauerbetrieb? Ich hatte bei zusammengeschlossen …

    jgschmidt (author) . Hyperlinks1Reply 4 months ago
    There are two fans on the extruder assembly. The fan that is attached to the stepper motor via the heatsink is wired in the screw terminals with the 12V wires from the power supply. It is always on. The fan that cools the extruded plastic is connected to the screw terminal marked „FAN“ which is between the hot bed and E1 connections. Be sure to get the polarity right.

    1. Ich habe diese wie bei Instructables beschrieben angeschlossen – Dauer-An zum Kühlen des Motors am Extruder und dann nur den Kühler, welcher an unten bläst am Fan-Terminal.

      1. Über die Sinnhaftigkeit des Extrudermotor Fan + Kühler mach ich mir schon längere Zeit Gedanken: Eigentlich sollte dort überhaupt keine Hitze „passieren“, abgesehen davon werden die Nema17 höchstens handwarm. Der größte Nachteil des Kühlers und Fan ist, dass dadurch der Filamentweg total versperrt wird und äußerst mühsam zugänglich ist. Gerade beim Druck mit LayWood (bricht gerne) und PLA-soft (wickelt sich gerne um Pulley) total ärgerlich. Abgesehen davon ist bei unserem Modell das Filamenteinfädeln immer eine totale Spielerei, die eigentlich nicht notwendig wäre.

  9. Mittlerweile haben wir zwei von den Geräten und die Ausdrucke klappen recht ganz gut.

    Bezüglich dem Dauerlüfter am Extruder:
    Beim ersten Aufbau hatte ich diesen zusammen mit dem Filamentkühler angeschlossen, was falsch war. Dieser Lüfter sorgt dafür, dass die Temperatur am Hotend deutlich weniger schwankt. Ohne den Lüfter dauert es z.T. ewig bis der Druck startet, weil die Temperatur um mehr als 2 Grad um die Zieltemperatur schwankt. Die Firmware vom Drucker wartet dann ewig, bis die Temperatur stabil ist. Deutlich wird das, wenn man den Lüfter manuell im Display einschaltet.

    Die neue Firmware ist besser:
    Der im Januar gelieferte Drucker scheint eine neue Firmware zu haben (im Display steht aber die gleiche Releasenummer). Der Drucker reagiert merklich schneller auf Tastendrücke am Display.

    Um den Drucker herum habe ich mittlerweile einen geschlossenen Bauraum gemacht und ABS druckt besser. Ich komme so auf 115’C mit den Heizbett ohne darunter eine Dämmung zu montieren und 40’C in Druckraum.

    Euch weiterhin viel Spaß. Das Teil kostet ja mittlerweile nur noch 185 Euro bei Aliexpress. Wahnsinn, der Preisverfall von 10% innerhalb von 1.5 Monaten.

    LG aus Bayern

  10. Ich habe den Drucker mittlerweile komplett auf Ramps 1.4 (inkl. 128×64 graphic display mit encoder, ECHT angenehmer zu bedienen) umgestellt (hab – boshafterweise – das Melzi Board abgefackelt (durch eine Blödheit) und die Repetier-Firmware angepasst. Hat nun den Vorteil, dass ich alles selbst „in der Hand“ habe.
    Ich würde den Drucker nicht mehr kaufen. Wenn, dann einen mit Alu Rahmen. Interessanterweise haben die neueren Modelle auch kein Melzi Board mehr, sondern eines, mit dem man auch einen Dual-Extruder betreiben könnte/kann.

      1. Leider nein! Bin auch bis Dienstag nicht zuhause (Ostern), hab’s dort am PC. Prinzipiell hab ich mir alle Werte aus dem Eeprom gespeichert (Repetier Host -> export EEprom settings) und in eine xls Liste – zwecks besserer Übersicht – übertragen. Den Rest habe ich mit dem Repetier Online Configurator erledigt. So weit ich mich erinnern kann:
        * Werte mit den EEprom Werten verglichen und angepasst
        * Temperature Sensor: Da „100k NTC 3950“ ausgewählt. (Die temp-table habe ich den Entwicklern zur Verfügung gestellt, die haben sie gleich aufgenommen)
        * Temperature manager: Da hab ich mich gespielt, ich glaube ich hab’s bei „dead time control“ gelassen.
        * Display controller: Smart Controller from Reprapdiscount
        Wichtig: Nach dem Aufspielen der Firmware in Repetier Host noch einmal die EEprom Werte kontrollieren und am MEGA sichern.

        1. Hi Matthias,

          danke dir – ich spiele mich mal damit. Hatte die Firmware gestern schon mal mit deinen Hinweisen konfiguriert – mal sehen 🙂

          Viele Grüße,
          Uli

            1. Hi Matthias,

              Danke dir! Habe mal die Settings verglichen, ich war schon nahe dran 😉 Eine Frage aber: Hattest du absichtlich den Watchdog deaktiviert? Und wenn ja, warum?

              Ich habe den Umbau nun gleich mit dem Autoleveling gemacht, mal sehen ob das klappt 😉 War ein bisschen gefuddel bisher 🙂

              Viele Grüße,
              Uli

            2. Hallo,
              Watchdog ist standardmäßig aktiviert. Ich lass ihn auch. Ich hatte schon einmal das Problem, dass mir der NTC verrutscht war (außerhalb des Extruders) und da war ich froh, dass es Sicherheitsvorkehrungen gibt (k.a. was aber genau mit der watchdog „temp loop“ gemeint ist) – deswegen lass ich alle mal auf „default“. Wäre super, wenn du eine neuen Beitrag bzgl. des Umbaues machen könntest – dieser Thread wird langsam unübersichtlich 🙂
              Viel Erfolg!

  11. Das Modell mit Alu-Rahmen habe ich schon gesehen und würde heute das Teil auch kaufen. Aktuell reicht mir der M505B.

    Die Teile werden immer besser und günstiger. Mich erinnert das an die 9-Nadeldrucker von 25 Jahren, womit ich den Prusa heute vergleichen würde. Mein nächster sollte farbig plus Support drucken können, was mit den 3fach Extrudern sich bereits abzeichnet. Da es aktuell bereits 3D-Drucker im lokalen Baumarkt gibt, wir es vermutlich in 3 Jahren zum Standard bei Mediamarkt & Co.

    Mittlerweile ist 3D bei uns im Haushalt ein normaler Gebrauchsgegenstand, dass selbst meine Frau sagt, das Ersarzteil XY könnt ihr doch einfach ausdrucken. Ob jeder Teile konstruieren kann ist etwas anderes, aber ich lerne gerade SCAD & Costumizer lieben. Damit können auch Non-Designer eigene Unikate konstruieren.

    1. Ich glaube was den Dingern zum echten Durchbruch verhelfen würde, wären richtige 3D-Scanner zum kleinen Preis. Momentan gibt es viel gefrickel über Smartphones und Laser aber es braucht noch viel manuelle Arbeit. Wenn ich etwas duplizieren will, konstruiere ich es lieber als dass ich es scanne. Wenn sich das ändert wäre der 3D noch sehr viel einfacher zu nutzen als heute (auch wenn Thingiverse da schon sehr hilft 😉 )

  12. Hab mir jetzt auch ein neues Board und diverse Hardware zulegt. Ich will zunächst versuchen eine CNC-Maschiene zu bauen, die ich dann später zum Drucker umbaue. Den Hesine lasse ich jetzt erst mal unverändert.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.