D-Link DNS-320

Beta Firmware 2.01 Build 01 für das D-Link DNS-320 ist erschienen

D-Link DNS-320Still und heimlich hat D-Link am 01.06.2011 die Beta-Firmware 2.01 als Build 01 für das D-Link DNS-320 herausgebracht und mit dem folgenden Changelog versehen:

1. [New Feature] Support for 3TB drives.
2. [BUG FIX] Apple Finder failed to browse file through Samba issue.
3. [New Feature] Support for Amazon S3 Cloud Backup.
4. [BUG FIX] Support WD My Book Essential 2TB USB 2.0
5. [BUG FIX] P2P shared folder now able to be hidden from FTP server
6. [BUG FIX] „Block unauthorized login of nobody, root and etc special users“
7. [Change] Block Raid Migration from DNS-323 (causing corrupted data)
8. [New Feature] Support for WebDAV.
9. [New Feature] WebDAV support Open Mode.
10. [BUG FIX] System time will be +1 hour after restart
11. [BUG FIX] If you apply a Samba share to FTP service, there is no way to disable it individually besides deleting the whole share from „Network Share“

ACHTUNG: Bitte beachtet, dass dies eine BETA-Firmware ist und sich Features ohne Vorankündigung bis zur Finalen Version ändern können. Ausserdem könnte die Firmware Daten beschädigen, fehlerhaft sein oder euren Hund fressen

Zu bekommen ist die Firmware hier bei D-Link (Mirror von mir hier).

Veröffentlicht von

Uli

IT-Nerd und Admin

14 Gedanken zu „Beta Firmware 2.01 Build 01 für das D-Link DNS-320 ist erschienen“

  1. Hi,

    erstmal Danke für die guten Tips hier.

    Habe noch ein paar Fragen:

    1. Kann es sein das seit der Firmware 2.00 das fun_plug nicht mehr geht oder bin ich zu Doof das zum laufen zu bekommen?
    Ich habe es einfach auf das Volume_1 kopiert und neu gestartet.

    2. Bei D-Link gibt es Apps zum Beispiel von Yahoo, wie installiere ich das?

    3. Ich bekomme die Beta Firmware nicht installiert. Das wird auch einfach über das WebInterface installiert oder?

    Viele Grüße

    Christian

    1. Hi Christian,

      1. Doch geht, kopiers evtl. mal auf Volume_2. Habs bei mir am laufen, sehe daher keine Probleme.
      2. Über das Webinterface von D-Link direkt
      3. Ja wird auch per Webinterface installiert. Genauso wie die normalen firmwares.

      Viele Grüße,
      Uli

      1. Hi Uli,

        Zu 1. nach dem Update auf die Beta geht es bei mir jetzt auch … komisch.

        Zu 2. Wo kann ich die den Hochladen einfügen?

        Zu 3. Habe es mit der Firmware hinbekommen. Ich habe vergessen die ZIP zu entpacken … arg!

        Kann man in dem WebInterface selber Menü-Punkte hinzufügen? Bzw. wie kann ich auf den WebServer vom fun_plug zugreifen?

        Viele Grüße,

        Christian

        1. Hi Christian,

          entschuldige die späte Antwort.

          Apps lädt man wie Firmwares im Interface hoch. Und nein da kann man momentan noch keine eigenen Punkte hinzufügen. Auf den Webserver kann man zugreifen, indem man das passende Tutorial befolgt 🙂

          Viele Grüße,
          Uli

  2. 8. [New Feature] Support for WebDAV.

    hat das schon jemand zum laufen bekommen?
    hab einen share + user für webdav angelegt, kann aber nicht darauf zugreifen.

    port forwarding am telekom modem ist eingerichtet, ich bekomm aber trotzdem keinen zugriff auf http://xyz.dyndns.org via webdav.

  3. Hallo,

    habe mir ebenfalls vor kurzem den DNS-320 zugelegt mit 2x 2TB im RAID0 zusammen gebastelt. Wenn ich die Beta-Firmware 2.01 als Build 01 update mache wird mir bein WIN7 Prof x64 meine NAS nur noch mit 1,57TB angezeigt. mache ich wieder ein Downgrade auf 2.00 ist alles wieder richtig. Ist dieser fehler bekannt? Oder habe ich evt. sogar was falsch gemacht?

    LG

  4. Hi,

    habe heute die neue 2.01 Beta aufgespielt und wollte den WebDav ausprobieren für mein iPad. Doch leider bekomme ich immer einen Fehler genannt. „No dir Path“ mit iStorage oder bei Pages „Unbekannter Fehler“. Ebenso gelingt mir keine Verbindung mit CyberDuck.

    Kann das an einem falschen Routing mit der Fritzbox liegen? Ich habe die Ports 80 und 443 direkt an den DNS-320 durchgereicht. Liegt hier mein Fehler?

    MfG

  5. Hallo,

    habe gestern die 2.02 auf mein NAS gespielt ( DNS-320 ).
    Leider kann ich mich jetzt nicht mehr auf die Web-Oberfläche einloggen.
    Die Anmeldemaske kommt noch, aber bei der Anmeldung bekomme ich den Fehler 404 angezeigt. Das installierte fun_plug funktioniert noch. Auch Twonky läuft.
    By the way.
    Ich hatte irgendwann mal lighttpd nach Anleitung installiert.
    Hat das evtl. etwas damit zu tun.
    Zusätzlich hab ich in Win 7 keine Schreibrechte auf meine Platte. Würde sonst einfach mal das fun_plug deinstallieren, aber wenns dann immernoch nicht läuft hab ich gar keine Möglichkeit mehr auf mein NAS zu kommen.
    Kann mir jemand einen Tip geben?
    Danke

  6. Hallo,

    bin seit Montag Besitzer eines DNS 320. Einziger Sinn und Zweck der Anschaffung war es, meine FLAC Dateien auf die HIFI Anlage zu streamen. Alle Dateien sind mit Tags und Cover Art versehen, trotzdem bekommt die UPNP SW es nicht hin mir die Dateien nach Interpret o.ä. zu sortieren.
    Bin für jeden Tipp dankbar.

    MfG

  7. Hallo Uli.
    Ich bin ein absoluter Neuling im Bereich der NAS-Systemen.
    ICh habe mir den DNS320 vor 2 Wochen gekauft.
    Inzwischen habe ich immerhin mal hinbekommen, dass ich via BitKinex uploaden kann, allerdings mit einer Geschwindigkeit, die unter aller Kanone ist. Max: 4MB/s

    Zunächst jedoch einige Angaben:
    Der DNS 320 ist mit einem 10 m Kabel, an die Fritzbox 7390 angechlossen.
    Mein Laptop hängt auch über ein Lan-Kabel an der Box
    ICh hab schon etliche Tutorials angeschaut und auch Anleitungen, aber keine hat mir weitergeholfen.
    ICh kann das NAS zwar über den Browser (IP-Addresse) ansteuern, aber es ist weder im Netzwerk sichtbar noch kann ich es als Laufwerk einbinden.
    Solangsam bin ich mit meinem Latein und dem von 2 Informatik studenten am Ende 🙁

    Ich hab die aktuellste Firmware drauf.

    Bitte hilf mir!!!

Schreibe einen Kommentar zu Christian Antworten abbrechen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.