WordPress 2.6.5 ist verfügbar

WordPress 2.6.5 wurde veröffentlicht. Der Versionssprung von 2.6.3 auf 2.6.5 resultierte daraus, dass ein gefälschtes 2.6.4-Paket im Umlauf war, welches nie veröffentlicht wurde. Die neue Version ist ein Sicherheitsrelease und behebt einen gefährlichen XSS-Bug. Die Details:

  • Added a check for the correct post_type to blogger.editPost and blogger.deletePost
  • Updates to update_post_meta() and delete_post_meta() to ensure they work correctly with post revisions and don’t create the meta on the revision instead of the post
  • Protection for a very difficult to exploit XSS issue
  • Fix for an XSS issue with the Atom and RSS feeds on some hosting setups

Das Release sowie ein entsprechendes Update-Paket kann wie immer über wordpress-deutschland.de bezogen werden.

Veröffentlicht von

Uli

IT-Nerd und Admin

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.