WordPress 2.5 oder die Probleme des Upgrades

Vor einigen tagen habe ich über das Erscheinen von WordPress 2.5 und die Absicht, in Kürze upgraden zu wollen, geschrieben. Soeben habe ich mal meine Plugins und auch mein Theme durchgesehen und festgestellt, dass viele noch gar nicht kompatibel sind. Mittlerweile ist immerhin schon die DE-Edition von WordPress 2.5 erschienen. Leider kann mein Theme K2 noch nicht mit WordPress 2.5 umgehen. Nun muss ich noch ein paar Tage warten, bis das neue Release des Themes erscheint, mit einer SVN-Version möchte ich nicht online gehen…
Still und heimlich habe ich nun geupdated und fahre mit der aktuellsten SVN-Version von K2 recht gut.

Veröffentlicht von

Uli

IT-Nerd und Admin

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.